WordPress 2.7 至今仍未發現重大漏洞

今天的中文 WordPress 圈盛傳 2.7 版本有重大漏洞,我很懷疑,因為英文圈完全沒什麼動靜,對於 remv.php 倒是有討論不少啦!

特別以中文語言咕狗了一下,原來是中國那裡的部落格文章,分別為 WPChina.org 的《WordPress 2.7 出现重大漏洞(remv.php)》與《升级到Wordpress 2.7的用户注意下Hack Alert (remv.php)》,然後 Wopus.org 看了第二篇後就發了頭條《最新:WordPress2.7 正式版曝重大漏洞》。

這些文的來源則是《Hack Alert (remv.php) – Upgrade to WordPress 2.7》,特別跑去仔細端詳了一下,人家明明沒有寫 2.7 有漏洞,為什麼翻譯之後會跑出這麼奇怪的結論?

以我的破英文去推敲第一段原文:

If you haven’t upgraded to WordPress 2.7 yet then I suggest you do it sooner rather than later. There’s an exploit in earlier versions of WordPress that are compromising installations & turning them into mass zombie DDOS machines.

然後心裡頭轉換為中文:

若是您還未升級至 WordPress 2.7, 我建議您儘快(早做比晚做好)進行這件事情。某些舊版 WordPress 有個漏洞,可能已被入侵,變成對別人大量 DDOS 的機器。

看來中國的翻譯者誤解了「If you haven’t upgraded to WordPress 2.7 yet then I suggest you do it sooner rather than later. 」這第一句話。

個人認為 WPChina.orgWopus.org 應該都有不少讀者,若是發出了一篇造成讀者誤解的文章,以現在網路如此快速的傳播速度來看,以訛傳訛的效果非常驚人。

而《網路資訊》雜誌的文章《舊版WordPress爆重大漏洞成攻擊跳板?》還比較忠實呈現原文的意義(但沒有新聞來源)。另外,標題起的是不是聳動了點?還是這是台灣媒體的習慣?XD

後記:要亂入一下咕狗翻譯「I suggest you do it sooner rather than later.」的結果是:「我建議你這樣做早通比晚通好。」…噗哈哈哈!咕狗翻譯便秘了嘛?XD

WordPress 2.7 至今仍未發現重大漏洞 有 “ 26 則迴響 ”

迴響已關閉。