短命的 WordPress 2.1.3

已經是三個禮拜之前的消息,正在納悶為什麼 2.1 系列並沒有繼續原始碼更動時,RSSOwl 內讀到《WordPress News You Need To Know》這篇。其實它是講每個星期三,作者會為 Blog Herald 出一篇 WordPress 圈的週記。

稍微瀏覽一下發現先前沒注意到的事情,Mark 在《WP 2.2 is a mandatory upgrade for 2.1.3 users》一文中說明 2.1.3 應該要升級成 2.2 的理由,很簡單:

WordPress 2.2 is a mandatory security upgrade for WordPress 2.1.3 users. There will be no further releases in the 2.1.x branch. 2.2 includes security fixes that 2.1.3 lacks, so your only upgrade path is to 2.2.

中文白話就是:

2.1 系列消失,2.2 是您修正 2.1.3 安全性問題的唯一路徑。

這篇的標題 Kirin 一定有看過,因為也有訂閱 Mark 的 RSS Feed…XD 看了就忘記,果然不愧是巨木星的 Kirin(真牽強)…

總之,幫 Jo 把她的網誌自 2.1.3 升級成 2.2,過程一點問題都沒有,希望她用得習慣。

%d bloggers like this: