WordPress 2.1.2 緊急發佈

雖然說升級是上禮拜的事情,收到消息說 WordPress 2.1.1 下載檔案被 cracker 放東西進去,可能有安全性疑慮,請大家升級到 2.1.2。官方的網誌也說明他們的作法:WordPress 2.1.1 dangerous, Upgrade to 2.1.2

重點是:如果這三到四天內自官方網站上下載 2.1.1 版本的朋友,為了您以及您朋友的安全,請儘快升級到現在官方網站的 2.1.2。

這個根本來預計要發佈的 WordPress 2.1.2 沒有太大關係,純粹是為了這次事件而丟出來的版本。

%d bloggers like this: